Problem with ERAccess

Member Login:

New to the forums?

What are you waiting for, register today!

Problem with ERAccess
Reynolds and Reynolds Discuss Problem with ERAccess in the DMS - Dealer Management Systems forums; Our client has a computer running windows 7 at a remote site, ping server at main site receive response, can't connect to server thru ERAccess, says server can't register serial ...
      
Bookmark and Share
Results 1 to 3 of 3
  1. #1
    Getting Refreshed
    Company: Telstar Networks
    First Name
    Roger
    Join Date
    Jun 2012
    Posts
    2
    Liked
    0 times

    Default Problem with ERAccess

    Our client has a computer running windows 7 at a remote site, ping server at main site receive response, can't connect to server thru ERAccess, says server can't register serial number or something. Software Manager says "Communication to the Server could not be established. Please verify that the server settings are correct." The settings are correct. SWMgr displays server info. I have uninstalled and reinstalled SWMgr. What is the solution?

    Thanks,
    Roger

  2. #2
    Getting Refreshed
    Company: Reynolds & Reynolds
    First Name
    David
    Join Date
    Oct 2009
    Posts
    12
    Liked
    1 times

    Default Re: Problem with ERAccess

    Roger, have someone from the dealership call the Reynolds Technical Assistance Center @ 1-800-767-0080. We will be able to help them isolate the issue.

  3. #3
    Getting Refreshed
    Company: Telstar Networks
    First Name
    Roger
    Join Date
    Jun 2012
    Posts
    2
    Liked
    0 times

    Default Re: Problem with ERAccess

    On Monday morning after the PC had been shutdown over the weekend, ERAccess was working. Our contact at he dealership stated that you have to reboot the PC, after installing ERA or Software Manager. Nice to know for future.

    Thanks for the response, but the issue is resolved now.


 

Similar Threads

  1. No Smart Phone? No Problem. Text leads to Cell
    By JoePistell in forum CRM, ILM, and Desking Support & Best Practices
    Replies: 8
    Last Post: 05-24-2014, 03:54 PM
  2. ERAccess Installation Trashes Systems
    By ceinj in forum Reynolds and Reynolds
    Replies: 10
    Last Post: 01-30-2011, 11:24 PM
  3. iMagic Email "reply" problem
    By Walt Kustra in forum CRM & ILM Gripes
    Replies: 15
    Last Post: 09-22-2010, 01:27 PM
  4. You SUCK and it's your PROBLEM!!
    By Jeff Kershner in forum Off-Topic
    Replies: 17
    Last Post: 02-26-2010, 03:15 PM
  5. Basic CRM function is a big CRM problem for most?
    By mattwatson81 in forum CRM, ILM, and Desking Support & Best Practices
    Replies: 1
    Last Post: 08-19-2009, 01:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Home | About | Archives | Job Board | Advertise | Contact | Newsletter | RSS

Copyright © 2011 DealerRefresh.com. vBulletin Forum development by Karigar Co.

Livefyre Not Displaying on this post


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27