Welcome to the DealerRefresh Dealer Forums!

Join Us- the first original online community for dealers and like minded professionals in the automotive industry. Exchange ideas, best practices, converse with some of the brightest individuals in the business. After or before you register, please take a moment read the Rules and Directions

  1. Stop being a LURKER - join our dealer community and get involved. Sign up and start a conversation.

Problem with ERAccess

Discussion in 'Reynolds and Reynolds' started by telstarnet, Jun 16, 2012.

  1. telstarnet

    telstarnet Noob

    First Name:
    Roger
    Dealer or Company Name:
    Telstar Networks
    Joined:
    Jun 16, 2012
    Posts
    2
    Likes Received:
    0
    Our client has a computer running windows 7 at a remote site, ping server at main site receive response, can't connect to server thru ERAccess, says server can't register serial number or something. Software Manager says "Communication to the Server could not be established. Please verify that the server settings are correct." The settings are correct. SWMgr displays server info. I have uninstalled and reinstalled SWMgr. What is the solution?

    Thanks,
    Roger
  2. DBates6668

    DBates6668 Noob

    First Name:
    David
    Dealer or Company Name:
    Reynolds & Reynolds
    Joined:
    Oct 13, 2009
    Posts
    12
    Likes Received:
    1
    Roger, have someone from the dealership call the Reynolds Technical Assistance Center @ 1-800-767-0080. We will be able to help them isolate the issue.
  3. telstarnet

    telstarnet Noob

    First Name:
    Roger
    Dealer or Company Name:
    Telstar Networks
    Joined:
    Jun 16, 2012
    Posts
    2
    Likes Received:
    0
    On Monday morning after the PC had been shutdown over the weekend, ERAccess was working. Our contact at he dealership stated that you have to reboot the PC, after installing ERA or Software Manager. Nice to know for future.

    Thanks for the response, but the issue is resolved now.

Share This Page