• Stop being a LURKER - join our dealer community and get involved. Sign up and start a conversation.

Inventory Issues in ADP

derrickwoolfson

Getting Refreshed
Sep 10, 2014
77
24
8
First Name
Derrick
To make a quick, frustrating, story short there are issues with our inventory in ADP. Vehicles that have been sold are still populating in our inventory list in ADP. The inventory then populates online. I removed the inventory from Home Net & DealerON to then realize that ADP is the 'main' source. With that being said, the inventory still populates in ADP & Online.
I called support for both ADP & HomeNET who can't seem to figure it out. ADP seems to think it has to with the status of the vehicle in the 'AUN' section. That is status 'S' is in stock where as status 'G' is gone. I have done some research, and think that it could have something to do with how F & I data is pulled from the 'VM' vehicle management system.
I am confident that I am not the only one having this issue! If anyone, knows anything about the inventory management system or how to tweak in the inter-workings of ADP that would be very helpful!
 

Jlewis74

Jr. Refresher
Mar 21, 2013
214
57
28
First Name
Jeremy
I would think once the unit is sold and has been marked sold it would move it to a sold status in ADP and your data feed should not be picking up sold status units. But I admit never used ADP but that is how it works in pretty much every other DMS
 

derrickwoolfson

Getting Refreshed
Sep 10, 2014
77
24
8
First Name
Derrick
No balance left on the vehicle. These are MY13 units. Or, this past week units that sold well over 2 months ago. I called ADP support, again, today. They said that there is a 'job stack' in service that updates, which supposedly still has the 'S' status and not the 'G' status which signifies it being 'Gone.' But, I have not heard of a service 'job stack' that would override a sold unit in ADP putting it back in stock.