• Stop being a LURKER - join our dealer community and get involved. Sign up and start a conversation.

My Rant about DealerInspire.

Alexander Lau

Sr. Refresher
Feb 11, 2015
2,170
598
113
First Name
Alex
Yes, I know what the thread was originally about. I would say they (DI) are the best all-around website provider out there in our industry. Yes, I used to work for them. No, I don't use them for all my sites. Yes, I use them when they're an OEM required option (Mazda and FCA) No, they aren't perfect. Yes, I believe they are finding the balance between their continued growth internally and the growth Cars Inc wants them to have. Bottom line, I'm a fan.
I'd say Joe and gang have their heads screwed on a lot straighter than the guys running Cars, tbh. IOW, Joe could do a better job at running the entire operation, albeit being owned by them.
 

Rick Buffkin

Sausage King of Chicago
Oct 29, 2009
594
580
93
First Name
Rick
Once again, thank you Bruce for helping me with that list of short-codes. It's a huge help. Something else I want to point out that I'm getting very frustrated about. This has nothing to do with you Bruce. Do the Developers there at DI even look at the actual website after they implement a change??? See my example below.




Notice the icon next to the dealership logo. What you see is the 2nd attempt for them to put the award thumbnail logo on the website. The first attempt, the icon wasn't responsive and covered up the menu on mobile because they simply didn't check it and they closed the ticket. I found it after checking the mobile site a couple weeks later and I told them to just remove the icon. Well, they took it down and put it back up and made it look and function like it was suppose to look on the homepage. But... It only works correctly on the pages where the main menu floats. I can't edit that section on the site. It's prohibited I guess. So... For the third time, lets carve out some more time to get on the phone with tech support and walk them through where the issue is and then they can create a ticket and send it to a Dev dept (the ones who left it like this to freaking begin with) and hopefully on the THIRD attempt at adding a freaking thumbnail logo they'll get it right. This is some of the trivial BS that I'm dealing with. I won't even go into what the Dev's left on the homepage when I ask them to add a reviews widget on the homepage. Even the Tech support rep couldn't believe it was implemented and left displaying the way it was. Luckily, I can edit the homepage containers and I took it down. It was pretty bad guys.

Something else I want to point out to you guys that I've seen on multiple DI websites that have the floating vehicle Info bar on the VDP in the right hand rail. Does your bar stop just before the footer on the VDP or does it keep floating into the footer on the page and cover up part of your menu links in the footer? Hint( it is suppose to stop just before the footer).

Just found another freaking inventory issue again!!!! Why can't they get this right and set up the inventory the way it is suppose to be setup?? I've been dealing with this crap for 4 1/2 months now. Does this look like something that makes it easy for a customer to search your inventory with. FYI - in the single Tacoma tab when clicked, there's 2wd's and 4wd's that show. It's simply jacked up. They can't get it right!

upload_2019-5-15_13-2-40.png
 

Bruce E

Noob
Jan 11, 2017
5
11
3
First Name
Bruce
Hey @Rick Buffkin ! We absolutely QC our work this obviously wasn't checked beyond the page refresh. Traditionally we'll click through the homepage, VRP, and VDP (mobile and desktop). We've already course corrected internally and when you give Ryan a call back after your meeting we can talk through the inventory portion of your example. And I'll connect with you later tonight. As mentioned previously, please feel free to call my cell anytime (630) 614.1961. Happy to help.
 
Jun 24, 2019
8
0
1
First Name
Jorge
I can't believe Wordpress has upgraded itself by now. You would think they would have done enhancements as the number one blog provider.
 

Rick Buffkin

Sausage King of Chicago
Oct 29, 2009
594
580
93
First Name
Rick
Guys,

Is there anyone else with DI websites seeing this browser in their Google Analytics account???

upload_2019-7-18_12-5-31.png
 

Dan Sayer

Getting Refreshed
Dec 4, 2009
91
74
18
First Name
Dan

Rick Buffkin

Sausage King of Chicago
Oct 29, 2009
594
580
93
First Name
Rick
@craigh, no, I'm not using Pingdom. I am using UpTime Robot. I've been them for a couple of years now. That browser didn't start showing in our GA account until we switched over to DI. I also have UpTime watching our Ford website which is still a DDC and this browser doesn't show in that GA account. It's just weird. There was only 2 pageviews for Used Cars pumped into GA and the rest was simply user hits pumped into our GA account.
 

Chris Cachor

Sr. Refresher
Apr 29, 2011
414
193
43
First Name
Chris
It looks like this is most likely a tool DI is using internally. The whole purpose is to send stats to GA from the server hosting it. I'm not quite sure the use case, but that's what it looks like to me. Are you able to filter and see what data is being sent from this user agent? The only thing I can think of is if there's a page or feature of the site that is difficult to get tracking on, so they had to resort to sending it manually from the server side.